ما هي الهواتف التي لن يعمل معها تطبيق واتساب ؟

تبليغ
السؤال

يرجى شرح بإيجاز لمإذا تشعر أنك ينبغي الإبلاغ عن هذا السؤال.

تبليغ
‎إلغاء

التطبيقات يجري عليها تحديثات مستمرة وان الاكواد البرمجية يتم تطويرها بأستمرار ايضا وتعتبر الادوات داخل هذه التطبيقات مهمة ولكنها يجب ان تعمل مع هواتف وانظمة متطورة على الدوام.

ما هي الهواتف التي سوف يتوقف فيها عمل تطبيق واتساب خلال الفترة القادمة ؟ وما هو الحل ؟

تم الحل 1
ali 12 شهر 2020-12-12T21:43:58+03:00 1 إجابة 6 مشاهدات 1

إجابة ( 1 )

    0
    2020-12-17T11:05:39+03:00

    يرجى شرح بإيجاز لمإذا تشعر أنك ينبغي الإبلاغ عن هذه الإجابة.

    تبليغ
    ‎إلغاء

    هل واتساب مهم إلى درجة أنه لن يعمل مع بعض الهواتف ؟

    في البلدان التي نعيش فيها واتساب ليس بتلك القدر من الاهمية لاننا نمتلك البدائل مثل فايبر او تليجرام وتطبيقات محادثة كثيرة يمكننا استخدامها في اي وقت لو لم تتوفر خدمة واتساب ولكن في البلدان الغربية تعد الخدمة التي يقدمها تطبيق واتساب أساسية ولا يجب الاستغناء عنها.

    لماذا سوف يتوقف واتساب عن العمل في بعض الهواتف ؟

    تحديثات التطبيق لكي يعمل على اصدارات انظمة اندرويد و IOS تجعله غير قادر للعمل على اصدارات الهواتف التي تعمل بأنظمة ذات اصدار قديم كما ان الهواتف التي تعمل على هذه الاصدارات لا تمتلك الاذونات التي يحتاج اليها التطبيق في عمله بشكل تام وبدون مشاكل في التشغيل.

    ما هو الحل لكي يعمل واتساب من جديد على الأجهزة الذكية المذكورة ؟

    يجب ان تقوم الاجهزة الذكية القادرة على تحديث أنظمتها بتثبيت نظام حديث مدعوم من قبل واتساب لكي يستطيع استقبال التحديثات والعمل على اخر نسخة من التطبيق لكونه سوف يطلب تحديث بشكل تلقائي ولن تفتح لك الخصائص الموجودة فيه وبالتالي لن تستفيد منه.

    ما هي إصدارات الهواتف التي لن تستطيع تثبيت وتشغيل واتساب ؟

    هي ليست اصدارات هواتف وإنما الأنظمة التي تستعملها فيمكن ان تكون هناك هواتف قديمة لا يمكن تحديث النظام الذي يعمل فيها وبالتالي سوف يتوقف عمل واتساب عليها كون الدعم من جوجل قد انتهى او شركة ابل وبهذا يمكن استبدال هذه الهواتف لتشغيل التطبيقات الحديثة وأهم هذه الهواتف :

    1. الهواتف التي تعمل بنظام التشغيل Android  4.0.3 والإصدارات الأقدم.
    2. أجهزة  آيفون التي تعمل بنظام iOS 9 والإصدارات الأحدث.
    3. بعض طرازات الهواتف المزودة بنظام تشغيل KaiOS 2.5.1 أو أحدث ، بما في ذلك أجهزة JioPhone و JioPhone
    أفضل إجابة

‫أضف إجابة